Standard Horizon GX1700 Tx issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Standard Horizon GX1700 Tx issue

    I have a SH GX1700 which is about 5-6 years old, I put a new pl59 connector on at the beginning of the year and have now noticed it doesn't transmit worth a crap, seems to be receiving fine. Is it my rather poor soldering skills with the connector or do you guys think something else is going on ?.
    Having a hard time thinking it's the connector or the antenna as it receives fine.What do the experts think ?.
    Phil

  • #2
    Originally posted by Gnrphil View Post
    I have a SH GX1700 which is about 5-6 years old, I put a new pl59 connector on at the beginning of the year and have now noticed it doesn't transmit worth a crap, seems to be receiving fine. Is it my rather poor soldering skills with the connector or do you guys think something else is going on ?.
    Having a hard time thinking it's the connector or the antenna as it receives fine.What do the experts think ?.
    Phil
    Soldering those things can be a challenge, particularly with an older wire.
    Not saying your skills are not adequate, but, I would want to check the connections at BOTH solder points. Actually 4 solder points.
    Engine Sales and Service
    Ph +1 954.463.1515
    Fx +1
    954.463.4904
    Toll Free: 800.622.6747

    [email protected]
    www.parkeryacht.com

    Member of the MSHS Group

    Comment


    • #3
      Oh my solder skill's are certainly not adequate, I went ahead and put one of those crimp style connectors on this evening. I used one before so It may or may not rule out the connector, I'll test it tomorrow but I have a feeling it's the the radio itself.
      Saying that though I didn't attempt to solder the shield through those holes in the side last time, I saw something somewhere that said it wasn't necessary. That might be the problem IDK.

      Comment


      • #4
        Put the new connector on and doesn't seem any better, perhaps my soldering skills aren't so bad. Going to clean up the power connections next and see if that helps, I did get a response from a radio check on Sunday but the display showed "low voltage" at first and them didn't, neglected to ask the other s location so don't know how far I reached.

        Comment


        • #5
          Originally posted by Gnrphil View Post
          Put the new connector on and doesn't seem any better, perhaps my soldering skills aren't so bad. Going to clean up the power connections next and see if that helps, I did get a response from a radio check on Sunday but the display showed "low voltage" at first and them didn't, neglected to ask the other s location so don't know how far I reached.
          Good idea.
          Where are you located?
          Engine Sales and Service
          Ph +1 954.463.1515
          Fx +1
          954.463.4904
          Toll Free: 800.622.6747

          [email protected]
          www.parkeryacht.com

          Member of the MSHS Group

          Comment


          • #6
            Hinesville GA, near Savannah.

            Comment


            • #7
              Originally posted by Gnrphil View Post
              Hinesville GA, near Savannah.
              Hmmm, that might be a reach. They have a test station down here, CH 27.
              If you can reach that, it's transmitting just fine.
              Engine Sales and Service
              Ph +1 954.463.1515
              Fx +1
              954.463.4904
              Toll Free: 800.622.6747

              [email protected]
              www.parkeryacht.com

              Member of the MSHS Group

              Comment


              • Gnrphil
                Gnrphil commented
                Editing a comment
                Yeah that's errr ...Not Gonna work LOL. The test channel is crap, but a buddy called me from his boat at the marina where sea tow is and I could hear him but he couldn't hear me, about 8 miles away.

            • #8
              Originally posted by Parker Yacht View Post

              Hmmm, that might be a reach. They have a test station down here, CH 27.
              If you can reach that, it's transmitting just fine.
              27? The Seatow radio check channel? I never could get a response from that thing. I even contacted the local office to let them know. Even from a mile away.

              Comment


              • #9
                Originally posted by Pstephens46 View Post

                27? The Seatow radio check channel? I never could get a response from that thing. I even contacted the local office to let them know. Even from a mile away.
                Yeah it doesn't work too well.

                Comment


                • #10
                  Originally posted by Pstephens46 View Post

                  27? The Seatow radio check channel? I never could get a response from that thing. I even contacted the local office to let them know. Even from a mile away.
                  Here locally? Ft Lauderdale?
                  I check mine and almost every radio I am on, and it responds.
                  My boat, new installs, sea trials.
                  If it's not responding, there might be a reason.
                  Engine Sales and Service
                  Ph +1 954.463.1515
                  Fx +1
                  954.463.4904
                  Toll Free: 800.622.6747

                  [email protected]
                  www.parkeryacht.com

                  Member of the MSHS Group

                  Comment

                  Working...
                  X